summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimotej S <6674623+underhood@users.noreply.github.com>2023-01-16 15:32:02 +0700
committerGitHub <noreply@github.com>2023-01-16 15:32:02 +0700
commit7d0ca0b83e96fdebed5e66b73362ece4fa0ad62e (patch)
treee0f562da689ed532c08e163a20adae7f34923cf2 /CMakeLists.txt
parentcbbd338cad8848064a72a579c152e56a3975b96b (diff)
Adds some introspection into the MQTT_WSS (#14039)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 26562226df..118b2f0313 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1282,7 +1282,8 @@ ADD_LIBRARY(mqttwebsockets STATIC
target_compile_options(mqttwebsockets PUBLIC
-DMQTT_WSS_CUSTOM_ALLOC
- -DRBUF_CUSTOM_MALLOC)
+ -DRBUF_CUSTOM_MALLOC
+ -DMQTT_WSS_CPUSTATS)
target_include_directories(mqttwebsockets PUBLIC
${CMAKE_SOURCE_DIR}/aclk/helpers)