summaryrefslogtreecommitdiffstats
path: root/imap/Makefile.am
diff options
context:
space:
mode:
authorThomas Roessler <roessler@does-not-exist.org>2000-08-30 10:07:23 +0000
committerThomas Roessler <roessler@does-not-exist.org>2000-08-30 10:07:23 +0000
commitcd5fe3762a4efd163d7e673e68d92dcef1d88969 (patch)
treea6300e88a1199d64df5de6729403e29dfd8c210b /imap/Makefile.am
parentc120ed2848eb3c59a320804f21d2b3fdd075f25b (diff)
SSL unification patch from Vsevolod.
Diffstat (limited to 'imap/Makefile.am')
-rw-r--r--imap/Makefile.am14
1 files changed, 4 insertions, 10 deletions
diff --git a/imap/Makefile.am b/imap/Makefile.am
index 2321cb60..bbf773b4 100644
--- a/imap/Makefile.am
+++ b/imap/Makefile.am
@@ -11,22 +11,16 @@ endif
if USE_SASL
AUTHENTICATORS = auth_sasl.c
else
-AUTHENTICATORS = auth_anon.c auth_cram.c md5c.c
+AUTHENTICATORS = auth_anon.c auth_cram.c
endif
-if USE_SSL
-SSLSOURCES = imap_ssl.c
-SSLHEADERS = imap_ssl.h
-endif
-
-EXTRA_DIST = BUGS README TODO imap_ssl.c imap_ssl.h auth_anon.c \
- auth_cram.c auth_gss.c auth_sasl.c md5c.c
+EXTRA_DIST = BUGS README TODO auth_anon.c auth_cram.c auth_gss.c auth_sasl.c
INCLUDES = -I$(top_srcdir) -I../intl
noinst_LIBRARIES = libimap.a
-noinst_HEADERS = auth.h imap_private.h md5.h message.h $(SSLHEADERS)
+noinst_HEADERS = auth.h imap_private.h message.h
libimap_a_SOURCES = auth.c auth_login.c browse.c command.c imap.c imap.h \
- message.c utf7.c util.c $(AUTHENTICATORS) $(SSLSOURCES) $(GSSSOURCES)
+ message.c utf7.c util.c $(AUTHENTICATORS) $(GSSSOURCES)