summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMoritz Schulte <Moritz.Schulte@ruhr-uni-bochum.de>2007-02-24 06:12:19 +0000
committerMoritz Schulte <Moritz.Schulte@ruhr-uni-bochum.de>2007-02-24 06:12:19 +0000
commitfce975f5786772eaf73aab7478a503060ee504c7 (patch)
treecab6fe94a3c06d317598338bd9cb0101e7148de9 /Makefile.am
parent6c4a226429b13f46f3ddd00a76aed0b82534b60f (diff)
PKA signature verification via GPGME, controlled by $crypt_use_pka.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e194705e..46ada466 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,7 +32,7 @@ mutt_SOURCES = $(BUILT_SOURCES) \
url.c ascii.c mutt_idna.c crypt-mod.c crypt-mod.h
mutt_LDADD = @MUTT_LIB_OBJECTS@ @LIBOBJS@ $(LIBIMAP) $(MUTTLIBS) \
- $(INTLLIBS) $(LIBICONV) $(LIBGPGME_LIBS)
+ $(INTLLIBS) $(LIBICONV) $(GPGME_LIBS)
mutt_DEPENDENCIES = @MUTT_LIB_OBJECTS@ @LIBOBJS@ $(LIBIMAPDEPS) \
$(INTLDEPS)
@@ -52,7 +52,7 @@ DEFS=-DPKGDATADIR=\"$(pkgdatadir)\" -DSYSCONFDIR=\"$(sysconfdir)\" \
-DBINDIR=\"$(bindir)\" -DMUTTLOCALEDIR=\"$(datadir)/locale\" \
-DHAVE_CONFIG_H=1
-AM_CPPFLAGS=-I. -I$(top_srcdir) $(IMAP_INCLUDES) $(LIBGPGME_CFLAGS) -Iintl
+AM_CPPFLAGS=-I. -I$(top_srcdir) $(IMAP_INCLUDES) $(GPGME_CFLAGS) -Iintl
CPPFLAGS=@CPPFLAGS@ -I$(includedir)