summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Roessler <roessler@does-not-exist.org>1999-06-08 09:28:16 +0000
committerThomas Roessler <roessler@does-not-exist.org>1999-06-08 09:28:16 +0000
commitc53abe40f5e1efc4272262a9ee5689577897d045 (patch)
treeff03b496efa54cdabf53663e655aff5fd27e40db /Makefile.am
parentc9b1eb66b8f4263b780f0e60f04e7cacaee1914b (diff)
- Add a $weed option.
- Add out-of-band reporting of signature status.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 592ae2a1..dd58ac9b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,12 @@
AUTOMAKE_OPTIONS = foreign
EXTRA_PROGRAMS = mutt_dotlock pgpring
+if NEEDS_PGPEWRAP
+bin_SCRIPTS = pgpewrap
+else
+bin_SCRIPTS =
+endif
+
bin_PROGRAMS = mutt @DOTLOCK_TARGET@ @PGPAUX_TARGET@
mutt_SOURCES = addrbook.c alias.c attach.c browser.c buffy.c color.c \
commands.c complete.c compose.c copy.c curs_lib.c curs_main.c date.c \