summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Roessler <roessler@does-not-exist.org>1998-10-19 20:08:03 +0000
committerThomas Roessler <roessler@does-not-exist.org>1998-10-19 20:08:03 +0000
commit15eb5221390f293648eb28bf8855c270fcd58526 (patch)
treedc34366cafc659b7dd01f47a54dce5c68fd6c071 /Makefile.am
parent6b50619a76a63aeefae9adc7831ba5c6b312da84 (diff)
Fix dotlock's installation when DOTLOCK_GROUP is empty.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index aadabf9c..a577da77 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,7 +63,7 @@ install-exec-local:
rm -f $(bindir)/mutt.dotlock ; \
ln -sf $(bindir)/mutt_dotlock $(bindir)/mutt.dotlock ; \
fi
- if test -f $(bindir)/mutt_dotlock && test x@DOTLOCK_PERMISSION@ != x ; then \
+ if test -f $(bindir)/mutt_dotlock && test x@DOTLOCK_GROUP@ != x ; then \
chgrp @DOTLOCK_GROUP@ $(bindir)/mutt_dotlock ; \
chmod @DOTLOCK_PERMISSION@ $(bindir)/mutt_dotlock ; \
fi