summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 74fc0cef53..141925bd20 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2769,7 +2769,7 @@ if(HID)
endif()
# USB Bulk controller support
-default_option(BULK "USB Bulk controller support" "LibUSB_FOUND")
+default_option(BULK "USB Bulk controller support" "LibUSB_FOUND;NOT WIN32")
if(BULK)
if(NOT LibUSB_FOUND)
message(FATAL_ERROR "USB Bulk controller support requires libusb 1.0 and its development headers.")