summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBe <be@mixxx.org>2020-11-14 11:40:08 -0600
committerBe <be@mixxx.org>2020-11-14 11:40:08 -0600
commitf90fce3c03d509ffc52772acfe0a693f4d3ec3e7 (patch)
tree7f049ac27a27b09acf0c82b02e36c9943052d5b1 /CMakeLists.txt
parent663c343e23765edd752bf7dece4dc59563c2346f (diff)
fix minimum macOS version to 10.12 required by Qt 5.12
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 012a68937a..47bf7f3a42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1072,7 +1072,7 @@ if (APPLE)
set(MACOS_BUNDLE_VERSION "${CMAKE_PROJECT_VERSION}")
set(MACOS_BUNDLE_SHORTVERSION "${CMAKE_PROJECT_VERSION}")
- set(MACOS_BUNDLE_MINOSVERSION "10.11.0")
+ set(MACOS_BUNDLE_MINOSVERSION "10.12.0")
set_target_properties(mixxx PROPERTIES
MACOSX_BUNDLE true