summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Schürmann <daschuer@mixxx.org>2020-05-03 20:15:28 +0200
committerDaniel Schürmann <daschuer@mixxx.org>2020-05-03 20:15:28 +0200
commitf7b1ae2bd8dc289bce60c9637e0e924ee1c96407 (patch)
treef6f1990b11de4d9647e03b2d8216a3b1d90e3fc9 /CMakeLists.txt
parentebce93ede0ceeaab682fd403e372ac0d6bf9d384 (diff)
Improve logging in case of internal libshout is used
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f1d2567db..f2156016d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1874,11 +1874,11 @@ if(BROADCAST)
# Check if system lib is at least 2.4.4 and not suffering bug
# https://bugs.launchpad.net/mixxx/+bug/1833225
if(Shout_FOUND AND Shout_VERSION VERSION_LESS 2.4.4)
- message(STATUS "System installed version is suffering bug lp1833225")
+ message(STATUS "Installed libshout version is suffering from bug lp1833225")
endif()
if(NOT Shout_FOUND OR Shout_VERSION VERSION_LESS 2.4.4)
# Fall back to internal libraray in the lib tree
- message(STATUS "Preparing internal Shout")
+ message(STATUS "Using internal libshout")
add_subdirectory("${CMAKE_CURRENT_SOURCE_DIR}/lib/libshout")
target_include_directories(mixxx-lib PUBLIC lib/libshout/include)
target_link_libraries(mixxx-lib PUBLIC shout_mixxx)