summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorUwe Klotz <uklotz@mixxx.org>2020-12-12 15:23:38 +0100
committerUwe Klotz <uklotz@mixxx.org>2020-12-12 15:23:38 +0100
commitcc9ae9e44ef75e7c045a5707c28b02beb1f37882 (patch)
treebb8f2c136215ab1d5f2cd00a50795284ba9f1c59 /CMakeLists.txt
parent02c7d73bdd38785c26a77a6be48094d349a5cabf (diff)
Reword build option description
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a737f7984..f4f35bbef3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ set(CMAKE_CXX_STANDARD 17)
# Speed up builds on HDDs and prevent wearing of SDDs
if(GNU_GCC OR LLVM_CLANG)
- option(BUILD_LOW_MEMORY "Store temporary build files on disk on low-memory systems" OFF)
+ option(BUILD_LOW_MEMORY "Store temporary build files on disk by disabling the build option -pipe" OFF)
if(NOT BUILD_LOW_MEMORY)
add_compile_options(-pipe)
endif()