summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Holthuis <jan.holthuis@ruhr-uni-bochum.de>2021-01-16 01:45:26 +0100
committerJan Holthuis <jan.holthuis@ruhr-uni-bochum.de>2021-01-22 20:24:28 +0100
commitc84e06631d663eecd6fa5031bc4a92c6fe9116a5 (patch)
treef1ffce7a6d437fd3d30834dc3c61dad8fd72cc5f /CMakeLists.txt
parent8f1a778365e867ec8bdccd86b9e43d197e3159ec (diff)
CMake: Make target in FindSndFile lowercase
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 04dbfaffa1..e6ab1625d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2063,7 +2063,7 @@ target_link_libraries(mixxx-lib PUBLIC Rubberband::Rubberband)
# SndFile
find_package(SndFile REQUIRED)
-target_link_libraries(mixxx-lib PUBLIC SndFile::SndFile)
+target_link_libraries(mixxx-lib PUBLIC SndFile::sndfile)
target_compile_definitions(mixxx-lib PUBLIC __SNDFILE__)
if(SndFile_SUPPORTS_SET_COMPRESSION_LEVEL)
target_compile_definitions(mixxx-lib PUBLIC SFC_SUPPORTS_SET_COMPRESSION_LEVEL)