summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBe <be@mixxx.org>2020-11-15 22:34:14 -0600
committerBe <be@mixxx.org>2020-11-15 22:34:14 -0600
commitbac96abc45f050e1d706964f085de98bedd5d7d8 (patch)
treefcca944e1d078650155a8d387593be25a03de485 /CMakeLists.txt
parent3838247eed3b2c89a5578ec2484a75c9ea227095 (diff)
update libKeyFinder external CMake project to 2.2.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8fc17dc634..7df1574ede 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1545,8 +1545,8 @@ if(KEYFINDER)
set(KeyFinder_LIBRARY "lib/${CMAKE_STATIC_LIBRARY_PREFIX}keyfinder${CMAKE_STATIC_LIBRARY_SUFFIX}")
file(MAKE_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/download")
ExternalProject_Add(libKeyFinder
- URL "https://github.com/ibsh/libKeyFinder/archive/v2.2.2.zip"
- URL_HASH SHA256=f04ff63c9710d969e79b71bde18abd720e886f537951a1045cc50cb497a72492
+ URL "https://github.com/mixxxdj/libKeyFinder/archive/v2.2.3.zip"
+ URL_HASH SHA256=56887e7b51834223d4264f4ea9acf16f0b6a0c706c218478afbaf89ad1f9c6ea
DOWNLOAD_DIR "${CMAKE_CURRENT_BINARY_DIR}/download/libKeyFinder"
INSTALL_DIR "${KeyFinder_INSTALL_DIR}"
CMAKE_ARGS