summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Schürmann <daschuer@mixxx.org>2021-01-25 07:34:09 +0100
committerDaniel Schürmann <daschuer@mixxx.org>2021-01-25 07:34:09 +0100
commit6c6330cb56a4d38fcb76483229d0c1e9b480ae16 (patch)
treeac4fdb57fadb8273438b64b1cf506b4090f5e571 /CMakeLists.txt
parent5a5cff407d36283cdf5a30bccf63382cd87c6c61 (diff)
Change PDB target to PDB
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fac9631218..a795e60809 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1346,7 +1346,7 @@ if(MSVC)
FILES $<TARGET_PDB_FILE:mixxx>
CONFIGURATIONS Debug RelWithDebInfo
DESTINATION "${MIXXX_INSTALL_BINDIR}"
- COMPONENT PBD_Debug_Information
+ COMPONENT PDB # No spaces allowed
)
endif()