summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorUwe Klotz <uklotz@mixxx.org>2020-01-12 18:32:32 +0100
committerUwe Klotz <uklotz@mixxx.org>2020-12-14 14:19:08 +0100
commit6204bb6833806dd3466b701ee72eceb4ebf39934 (patch)
treed79fae322483524dee018bf97e106662c849b659 /CMakeLists.txt
parent13fd25a00ff9bbfb9f0c80ca78ae6c4111b7abdf (diff)
Upgrade googletest from 1.8.x to 1.10.x
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3094239a07..c8dcb1ff3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1326,8 +1326,8 @@ set(INSTALL_GTEST OFF CACHE BOOL "Disable installation of GoogleTest" FORCE)
# Add googletest directly to our build. This adds the following targets:
# gtest, gtest_main, gmock and gmock_main
add_subdirectory(
- "${CMAKE_CURRENT_SOURCE_DIR}/lib/googletest-1.8.x"
- "${CMAKE_CURRENT_BINARY_DIR}/lib/googletest-1.8.x"
+ "${CMAKE_CURRENT_SOURCE_DIR}/lib/googletest-1.10.x"
+ "${CMAKE_CURRENT_BINARY_DIR}/lib/googletest-1.10.x"
)
add_executable(mixxx-test