summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Schürmann <daschuer@mixxx.org>2020-12-11 12:46:57 +0100
committerDaniel Schürmann <daschuer@mixxx.org>2020-12-11 12:46:57 +0100
commit46cb7a6100ca0b54e00744bb5b7f69e4a8154baa (patch)
treec466c5302f92c5b8fc6d70f39ed7d24f07b22b21 /CMakeLists.txt
parent681bd474afb68e45d1c07b0b5b52a07a0c3873c8 (diff)
Improve message formating
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32ac767d86..bbcb2634d7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1295,16 +1295,16 @@ if(UNIX AND NOT APPLE)
"${CMAKE_INSTALL_SYSCONFDIR}/udev/rules.d"
)
message(WARNING
-"The udev rule file for USB HID and Bulk controller permissions will be installed to "
-"${CMAKE_INSTALL_SYSCONFDIR}/udev/rules.d "
-"If you are installing Mixxx from source for your own use, copy "
-"mixxx-usb-uaccess.rules "
-"to /etc/udev/rules.d/ and run: "
-"udevadm control --reload-rules && udevadm trigger "
-"as root to load the rules. "
-"If you are building a package for a distribution, the correct directory for"
-"system rules is /lib/udev/rules.d with an appropriate priority prefix. "
-"Adjust your package script accordingly and set -DINSTALL_USER_UDEV_RULES=OFF")
+ " The udev rule file for USB HID and Bulk controller permissions will\n"
+ " be installed to: ${CMAKE_INSTALL_SYSCONFDIR}/udev/rules.d.\n"
+ " If you are installing Mixxx from source for your own use, copy\n"
+ " mixxx-usb-uaccess.rules to /etc/udev/rules.d/ and run:\n"
+ " udevadm control --reload-rules && udevadm trigger\n"
+ " as root to load the rules.\n"
+ " If you are building a package for a distribution, the correct\n"
+ " directory for system rules is /lib/udev/rules.d with an appropriate\n"
+ " priority prefix. Adjust your package script accordingly and set\n"
+ " -DINSTALL_USER_UDEV_RULES=OFF")
endif()
endif()