summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Schürmann <daschuer@mixxx.org>2021-01-27 22:52:20 +0100
committerGitHub <noreply@github.com>2021-01-27 22:52:20 +0100
commit09598849a1baaae954139710c257841653e4ac5b (patch)
tree12e387be2e43844c31d18c22d3d20f992a54ebaa /CMakeLists.txt
parent822922fbdaa1f9a06a598ddb42a25f8f603fd24a (diff)
Fix typo.
Co-authored-by: Be <be.0@gmx.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fc13d9280..def9c2490c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -131,7 +131,7 @@ if(MSVC)
string(REPLACE "/RTC1" "" CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG}")
string(REPLACE "/RTC1" "" CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG}")
else()
- # Squeez binary in Release builds
+ # Squeeze binary in Release builds
add_link_options(/OPT:REF /OPT:ICF)
# Note: CMAKE_INTERPROCEDURAL_OPTIMIZATION sets the /GL and /LTCG flags for us
endif()