summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoergAtGithub <JoergAtGithub@worldwartweb.com>2020-12-16 12:00:05 +0100
committerJoergAtGithub <JoergAtGithub@worldwartweb.com>2020-12-16 12:00:05 +0100
commit6d78313ddac4b88e1154c5b993567edede3ce87d (patch)
treeaf8790eb53894d59a4791168e03c23cd02f9ee5e /CMakeLists.txt
parent1b36c9106eb257cfe5cb8b353bc121c473ea23b8 (diff)
Code style fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21cfa5a489..396fad0ecf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,7 +147,7 @@ if(MSVC)
# Define the target processor instruction and other compiler optimization flags here:
# https://docs.microsoft.com/en-us/cpp/build/reference/arch-x64?view=msvc-160
# add_compile_options(/arch:AVX512)
- message(FATAL_ERROR "User need to set the MSVC compiler flags for the native processor here!")
+ message(FATAL_ERROR "User need to set the MSVC compiler flags for the native processor here!")
add_compile_options("/favor:${CMAKE_SYSTEM_PROCESSOR}")
elseif(OPTIMIZE STREQUAL "legacy")
if(CMAKE_SIZEOF_VOID_P EQUAL 8)