summaryrefslogtreecommitdiffstats
path: root/melib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'melib/Cargo.toml')
-rw-r--r--melib/Cargo.toml24
1 files changed, 12 insertions, 12 deletions
diff --git a/melib/Cargo.toml b/melib/Cargo.toml
index edb71bcd..19c9c0f7 100644
--- a/melib/Cargo.toml
+++ b/melib/Cargo.toml
@@ -5,19 +5,19 @@ authors = []
workspace = ".."
[dependencies]
-notify = "4.0.1"
-notify-rust = "^3"
-crossbeam = "^0.3.0"
-fnv = "1.0.3"
-config = "0.6"
-xdg = "2.1.0"
+bitflags = "1.0"
+chan = "0.1.21"
chrono = "0.4"
-serde_derive = "^1.0.8"
-serde = "^1.0.8"
-nom = "3.2.0"
-memmap = "0.5.2"
+config = "0.6"
+crossbeam = "^0.3.0"
data-encoding = "2.1.1"
encoding = "0.2.33"
-bitflags = "1.0"
+fnv = "1.0.3"
+memmap = "0.5.2"
+nom = "3.2.0"
+notify = "4.0.1"
+notify-rust = "^3"
+serde = "^1.0.8"
+serde_derive = "^1.0.8"
termion = "1.5.1"
-chan = "0.1.21"
+xdg = "2.1.0"