summaryrefslogtreecommitdiffstats
path: root/melib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'melib/Cargo.toml')
-rw-r--r--melib/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/melib/Cargo.toml b/melib/Cargo.toml
index f10531fa..296ce3f2 100644
--- a/melib/Cargo.toml
+++ b/melib/Cargo.toml
@@ -21,7 +21,7 @@ xdg = "2.1.0"
native-tls = { version ="0.2", optional=true }
serde = "1.0.71"
serde_derive = "1.0.71"
-bincode = "1.0.1"
+bincode = "1.2.0"
uuid = { version = "0.6", features = ["serde", "v4"] }
text_processing = { path = "../text_processing", version = "*", optional= true }
libc = {version = "0.2.59", features = ["extra_traits",]}