summaryrefslogtreecommitdiffstats
path: root/melib/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2019-02-15 09:06:42 +0200
committerManos Pitsidianakis <el13635@mail.ntua.gr>2019-06-10 19:40:36 +0300
commit92bb3bf8d3beceac99d09b6edc73b0177488c12f (patch)
tree2c1b8f9dda021d02d6e5f938261d85f2efb1379f /melib/Cargo.toml
parent07a51de0b6f44cfb495bd5e65a000b67b6afbb10 (diff)
ui: add contacts and account panel
Diffstat (limited to 'melib/Cargo.toml')
-rw-r--r--melib/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/melib/Cargo.toml b/melib/Cargo.toml
index 63afcd1d..ba2d27b9 100644
--- a/melib/Cargo.toml
+++ b/melib/Cargo.toml
@@ -7,7 +7,7 @@ workspace = ".."
[dependencies]
bitflags = "1.0"
chan = "0.1.21"
-chrono = "0.4"
+chrono = { version = "0.4", features = ["serde"] }
crossbeam = "^0.3.0"
data-encoding = "2.1.1"
encoding = "0.2.33"
@@ -21,3 +21,4 @@ xdg = "2.1.0"
serde = "1.0.71"
serde_derive = "1.0.71"
bincode = "1.0.1"
+uuid = { version = "0.6", features = ["serde", "v4"] }