summaryrefslogtreecommitdiffstats
path: root/melib/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2018-08-06 14:58:54 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2019-06-10 19:40:26 +0300
commit00200aedb68ebec6290348d6eec0a5315ab96f52 (patch)
tree9a41060bd25015354319acd5c2b39ef0ed163e87 /melib/Cargo.toml
parent3f35b69ff11b22c9ffc5a73e75d312e8c5b2b680 (diff)
Handle thread joins from State
Diffstat (limited to 'melib/Cargo.toml')
-rw-r--r--melib/Cargo.toml24
1 files changed, 12 insertions, 12 deletions
diff --git a/melib/Cargo.toml b/melib/Cargo.toml
index edb71bcd..19c9c0f7 100644
--- a/melib/Cargo.toml
+++ b/melib/Cargo.toml
@@ -5,19 +5,19 @@ authors = []
workspace = ".."
[dependencies]
-notify = "4.0.1"
-notify-rust = "^3"
-crossbeam = "^0.3.0"
-fnv = "1.0.3"
-config = "0.6"
-xdg = "2.1.0"
+bitflags = "1.0"
+chan = "0.1.21"
chrono = "0.4"
-serde_derive = "^1.0.8"
-serde = "^1.0.8"
-nom = "3.2.0"
-memmap = "0.5.2"
+config = "0.6"
+crossbeam = "^0.3.0"
data-encoding = "2.1.1"
encoding = "0.2.33"
-bitflags = "1.0"
+fnv = "1.0.3"
+memmap = "0.5.2"
+nom = "3.2.0"
+notify = "4.0.1"
+notify-rust = "^3"
+serde = "^1.0.8"
+serde_derive = "^1.0.8"
termion = "1.5.1"
-chan = "0.1.21"
+xdg = "2.1.0"