summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2019-09-21 21:25:21 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2019-09-21 21:29:33 +0300
commit9563007069122e5bbbadb8d1a8750a9eecf1f65a (patch)
tree5433a8e860b2bb98c54d2ff11b741d8dc4995405 /Cargo.toml
parent6e75160b70496d61988fee31d4c28e47f367a518 (diff)
Turn off debug tracing prints in stderr by default
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bbf74763..dcdbf90e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,3 +22,9 @@ debug = false
[workspace]
members = ["melib", "ui", "debug_printer", "testing", "text_processing"]
+
+[features]
+default = []
+
+# Print tracing logs as meli runs
+debug-tracing = []