summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2019-09-09 12:53:39 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2019-09-15 13:21:14 +0300
commit81a55abc7c106ce3dfbef8ab98b7532a722edb00 (patch)
tree320182d76bcd3da0407b8cc3c8809f606e5dfbe4 /Cargo.toml
parentecb3fd7f3d5bab2a6f0f7592d2f45928d90fdf56 (diff)
Update crossbeam to 0.7.2 and remove chan
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f864a1a2..4c83aaf4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,8 +10,8 @@ path = "src/bin.rs"
[dependencies]
xdg = "2.1.0"
-chan = "0.1.21"
-chan-signal = "0.3.1"
+crossbeam = "0.7.2"
+signal-hook = "0.1.10"
nix = "*"
melib = { path = "melib", version = "*" }
ui = { path = "ui", version = "*" }