summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJan-Erik Rediger <janerik@fnordig.de>2022-12-15 13:15:21 +0100
committerJan-Erik Rediger <janerik@fnordig.de>2022-12-15 13:16:16 +0100
commit2258a47fe5ff8705deeeb83b7f0758b577e7ce3f (patch)
treef918b235a1ea4138d8c4247439383ff63d07a0fe /Cargo.toml
parentb6c00ca429ac2a4ca9ffd5f89ddf6e6a43835731 (diff)
Upgrade dependencies and fix clap breakage
Fixes #30
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 126e767..50e56ae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,11 @@ edition = "2018"
[dependencies]
mdbook = { version = "0.4.21", default-features = false }
pulldown-cmark = { version = "0.9.0", default-features = false }
-env_logger = "0.9.0"
+env_logger = "0.10.0"
log = "0.4.11"
-clap = "3.1.18"
+clap = "4.0.29"
serde_json = "1.0.57"
-toml_edit = { version = "0.14.4", default-features = false }
+toml_edit = { version = "0.15.0", default-features = false }
[dev-dependencies]
assert_cmd = "2.0.0"