summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml30
1 files changed, 15 insertions, 15 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a4efdda..ac9f36f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,30 +16,30 @@ name = "lsd"
path = "src/main.rs"
[build-dependencies]
-clap = "2.32.0"
-version_check = "0.1.3"
+clap = "2.33.*"
+version_check = "0.9.*"
[dependencies]
-ansi_term = "0.11.0"
-libc = "0.2.44"
-term_grid = "0.1.7"
-terminal_size = "0.1.8"
-time = "0.1.40"
-chrono-humanize = "0.0.11"
-unicode-width = "0.1.5"
-lscolors = "0.5.0"
-wild = "2.0.1"
-globset = "0.4.4"
+ansi_term = "0.12.*"
+libc = "0.2.*"
+term_grid = "0.1.*"
+terminal_size = "0.1.*"
+time = "0.1.*"
+chrono-humanize = "0.0.*"
+unicode-width = "0.1.*"
+lscolors = "0.6.0"
+wild = "2.0.*"
+globset = "0.4.*"
[target.'cfg(unix)'.dependencies]
-users = "0.9.0"
+users = "0.9.*"
[target.'cfg(windows)'.dependencies]
-winapi = {version = "0.3.6", features = ["aclapi", "accctrl", "winnt", "winerror", "securitybaseapi", "winbase"]}
+winapi = {version = "0.3.*", features = ["aclapi", "accctrl", "winnt", "winerror", "securitybaseapi", "winbase"]}
[dependencies.clap]
features = ["suggestions", "color", "wrap_help"]
-version = "2.32.0"
+version = "2.33.*"
[dev-dependencies]
assert_cmd = "0.11.1"