summaryrefslogtreecommitdiffstats
path: root/rust/kernel/Cargo.toml
diff options
context:
space:
mode:
authorMiguel Ojeda <miguel.ojeda.sandonis@gmail.com>2020-09-12 14:38:29 +0200
committerMiguel Ojeda <miguel.ojeda.sandonis@gmail.com>2020-09-12 17:06:06 +0200
commit493d0d6440128a42b81fa4797212bf5966b9f54f (patch)
treeaf64a01138b2baa7454b4448168e0ef999a775a2 /rust/kernel/Cargo.toml
parente280b81cab4477f0709e9f519c86944af44a913c (diff)
Parameter support
To have more flexibility, switch to a procedural macro instead. Signed-off-by: Miguel Ojeda <miguel.ojeda.sandonis@gmail.com>
Diffstat (limited to 'rust/kernel/Cargo.toml')
-rw-r--r--rust/kernel/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust/kernel/Cargo.toml b/rust/kernel/Cargo.toml
index d7f6b5aa375d..fca60a4635ca 100644
--- a/rust/kernel/Cargo.toml
+++ b/rust/kernel/Cargo.toml
@@ -9,6 +9,7 @@ publish = false
[dependencies]
bitflags = "1"
+module = { path = "../module" }
[build-dependencies]
bindgen = "0.54"