summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Breitmoser <look@my.amazin.horse>2019-01-01 14:47:26 +0100
committerVincent Breitmoser <look@my.amazin.horse>2019-01-01 16:47:52 +0100
commit058fd9c33ad1fb4c9046107a2e95b573577534ce (patch)
treedd3e716efc568d2fd2bb5d4397da276b7d4ebddc /Cargo.toml
parentf96350ca70c82ed5cad7dfaa269dcb8b422f0674 (diff)
add tempfile and assert_cmd dev-deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 63e5cd3..37092f7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,3 +18,7 @@ toml = "0.4.2"
serde = "1.0.82"
serde_derive = "1.0.82"
uuid = { version = "0.7", features = ["v4"] }
+
+[dev-dependencies]
+tempfile = "3.0"
+assert_cmd = "0.10"