summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorDessalines <happydooby@gmail.com>2019-02-27 22:02:55 -0800
committerDessalines <happydooby@gmail.com>2019-02-27 22:02:55 -0800
commitbb572f59a5974277ece00efa845f7a1546054d1b (patch)
tree237693b87188d95b24a4805b157566454d3fce6e /server/Cargo.toml
parenta94703120fdeb9fda5e8f246808161b8f307c52e (diff)
Starting to work on Rust Diesel Schema. #5
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
new file mode 100644
index 00000000..ba497f44
--- /dev/null
+++ b/server/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "server"
+version = "0.0.1"
+authors = ["Dessalines <happydooby@gmail.com>"]
+
+[dependencies]
+diesel = { version = "1.4.1", features = ["postgres","chrono"] }
+dotenv = "0.9.0"
+bcrypt = "0.3"
+activitypub = "0.1.4"
+chrono = { version = "0.4", features = ["serde"] }
+failure = "0.1.5"
+serde_json = "*"