summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorDessalines <happydooby@gmail.com>2019-07-03 18:52:17 -0700
committerDessalines <happydooby@gmail.com>2019-07-03 18:53:44 -0700
commit6f6e87fc61bb0fbb6c537af5123a21b60832c6bd (patch)
tree6aa09e231c593b6eb006b37e1e297d25e806cd3d /server/Cargo.toml
parentac1f758579d483b889d9c15ac9731bac9cde0496 (diff)
Fixing trending sorting.
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 58984502..6e14e81a 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -23,3 +23,5 @@ strum_macros = "0.14.0"
jsonwebtoken = "*"
regex = "*"
lazy_static = "*"
+reqwest = "*"
+openssl = { version = "0.10", features = ["vendored"] }