summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNora <nora.widdecke@tu-bs.de>2019-02-04 23:05:37 +0100
committerNora <nora.widdecke@tu-bs.de>2019-02-04 23:05:37 +0100
commit512289ddc211c4900d9f14d8d29ed397632cbb2d (patch)
tree7e17cc70311515ca5dd40395be839f45590ecb55 /Cargo.toml
parent4f8fec6681114e3faa2d031e32d9f445c671e3ea (diff)
update dependencies major versions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3ea33f6..a8a74e6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,10 +6,10 @@ authors = ["Nora <nora.widdecke@tu-bs.de>"]
[dependencies]
libc = "0.2.43"
chrono = "0.4"
-itertools = "0.7.8"
+itertools = "0.8.0"
log = "0.4.5"
yansi = "0.5.0"
-indoc = "0.2.8"
+indoc = "0.3.1"
stderrlog = "0.4"
atty = "0.2"
walkdir = "2.2.7"
@@ -25,6 +25,6 @@ backtrace = "0.3"
dirs = "1.0.4"
[dev-dependencies]
-assert_fs = "0.10.1"
+assert_fs = "0.11.3"
predicates = "1.0"
maplit = "1.0.1"