summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f4a0d87..12a610c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,11 +14,11 @@ repository = "https://github.com/matthiasbeyer/kairos"
[dependencies]
chrono = "0.4"
-error-chain = "0.10"
+error-chain = "0.11"
nom = "3.2"
iso8601 = "0.2"
-filters = { version = "0.1.1", optional = true }
+filters = { version = "0.2", optional = true }
[dev-dependencies]
env_logger = "0.4"