summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5752988..bc8f016 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,17 @@ license = "MPL-2.0"
repository = "https://github.com/matthiasbeyer/kairos"
+build = "build.rs"
+
[dependencies]
chrono = "0.4"
error-chain = "0.10"
filters = { version = "0.1.1", optional = true }
+[build-dependencies]
+peg = { version = "0.5" }
+
[dev-dependencies]
env_logger = "0.4"
log = "0.3"