summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2018-10-30 13:25:33 +0100
committerMatthias Beyer <mail@beyermatthias.de>2018-11-07 18:11:27 +0100
commit6c25067ba3218abbd9c4e60467559edd4d923deb (patch)
tree4d96140108936d0f40c16a96a2874fa384125e61 /Cargo.toml
parentd100fc8d0f456acfd33151de0b6225b6bf601717 (diff)
Move code to failure as error handling library
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 78e4d68..e76c984 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,9 +14,9 @@ repository = "https://github.com/matthiasbeyer/kairos"
[dependencies]
chrono = "0.4"
-error-chain = "0.12"
nom = "3.2"
iso8601 = "0.2"
+failure = "0.1"
filters = { version = "0.3", optional = true }