summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3ec4dbc9..83f99071 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,6 +50,10 @@ libjq_la_SOURCES = ${LIBJQ_SRC}
libjq_la_LIBADD = -lm
libjq_la_LDFLAGS = -export-symbols-regex '^j[qv]_' -version-info 1:4:0
+if WIN32
+libjq_la_LIBADD += -lshlwapi
+endif
+
include_HEADERS = src/jv.h src/jq.h
### Running tests under Valgrind