summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index c4f79e04..ceeadb1a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,11 +2,11 @@
JQ_INCS = jq_parser.h builtin.h bytecode.h compile.h execute.h \
forkable_stack.h frame_layout.h jv.h jv_alloc.h jv_aux.h jv_dtoa.h \
- jv_file.h jv_parse.h jv_unicode.h locfile.h opcode.h opcode_list.h \
- parser.y jv_utf8_tables.h lexer.l
+ jv_file.h jv_parse.h jv_unicode.h locfile.h opcode_list.h parser.y \
+ jv_utf8_tables.h lexer.l
-JQ_SRC = locfile.c opcode.c bytecode.c compile.c execute.c builtin.c \
- jv.c jv_parse.c jv_print.c jv_dtoa.c jv_unicode.c jv_aux.c jv_file.c \
+JQ_SRC = locfile.c bytecode.c compile.c execute.c builtin.c jv.c \
+ jv_parse.c jv_print.c jv_dtoa.c jv_unicode.c jv_aux.c jv_file.c \
jv_alloc.c jq_test.c ${JQ_INCS}