summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 542a0eee..10d706d8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -128,7 +128,11 @@ endif
### Tests (make check)
+if ENABLE_DOCS
TESTS = tests/optionaltest tests/mantest tests/jqtest tests/onigtest tests/shtest tests/utf8test tests/base64test
+else
+TESTS = tests/optionaltest tests/jqtest tests/onigtest tests/shtest tests/utf8test tests/base64test
+endif
TESTS_ENVIRONMENT = NO_VALGRIND=$(NO_VALGRIND)