summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Tolnay <dtolnay@gmail.com>2015-08-13 22:33:37 -0700
committerDavid Tolnay <dtolnay@gmail.com>2015-08-13 22:39:23 -0700
commit0f419563ea6fe7003bb22a654f580be963222525 (patch)
treeda1189f18dbcacb03e6603d0a5d20a3b2dc5ef0e /Makefile.am
parentaff6f4999056b5a2b52ff6a4448ebee558aaf4ff (diff)
Remove all trailing whitespace
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index c3a771fd..6acb7200 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,7 +26,7 @@ lexer.c: lexer.l
$(AM_V_LEX) flex -o lexer.c --header-file=lexer.h $<
lexer.h: lexer.c
else
-BUILT_SOURCES =
+BUILT_SOURCES =
.y.c:
$(AM_V_YACC) echo "NOT building parser.c!"
.l.c:
@@ -146,7 +146,7 @@ DOC_FILES = docs/content docs/public docs/templates docs/site.yml \
docs/default_manpage.md jq.1.default
# setup is only used by distribution developers, not package developers.
-# Still, as a matter of allowing patching, its not a bad idea to distribute
+# Still, as a matter of allowing patching, its not a bad idea to distribute
# the developer setup script in the tarball.
EXTRA_DIST = $(man_MANS) $(TESTS) $(TEST_LOG_COMPILER) jq.spec \
$(DOC_FILES) scripts/version parser.h parser.c lexer.h \
@@ -164,7 +164,7 @@ EXTRA_DIST = $(man_MANS) $(TESTS) $(TEST_LOG_COMPILER) jq.spec \
jq.1.prebuilt
-# README.md is expected in Github projects, good stuff in it, so we'll
+# README.md is expected in Github projects, good stuff in it, so we'll
# distribute it and install it with the package in the doc directory.
docdir = ${datadir}/doc/${PACKAGE}
dist_doc_DATA = README.md COPYING AUTHORS README
@@ -187,7 +187,7 @@ dist-clean-local:
clean-local-docs:
if ENABLE_DOCS
rm -f jq.1
-endif
+endif
clean-local-gcov:
rm -f *.gcno *.gcda *.gcov