summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLee Thompson <thompson@dtosolutions.com>2012-12-04 14:49:39 -0600
committerLee Thompson <thompson@dtosolutions.com>2012-12-04 14:49:39 -0600
commit277249ffe6f1e9b70c9877d938209012e34d9726 (patch)
treee0a8f99e3238a05090c8d44a1f10dc709097ccd8 /Makefile.am
parent00e4feba811034b374512c001d01a3e6f6991be8 (diff)
change rpmbuild target to rpm
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bdac3558..c05f55e5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,7 +65,7 @@ releasetag:
# can probably delete and have RPM created off autoconf generated tarball releases
RELEASE ?= 1
-rpmbuild: jq
+rpm: jq jq_test
@echo "Packaging jq as an RPM ..."
mkdir -p rpm/SOURCES rpm/BUILD rpm/BUILDROOT rpm/RPMS rpm/SPECS
cp jq-$$(cat VERSION).tar.gz rpm/SOURCES/