summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorWilliam Langford <wlangfor@gmail.com>2019-02-20 20:53:10 -0500
committerNico Williams <nico@cryptonector.com>2019-02-26 11:10:38 -0600
commit175dbc4e25098e50d5173578d6b36df7abb5c549 (patch)
treef032d392d32e20c41e24aab819bad6a1e7ce0de6 /Makefile.am
parentc1f11855e31e3975ef74c7d19304bee4e1b64e71 (diff)
Remove ruby dependency from manpage build
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9f2de435..8cb4a1a6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -165,8 +165,8 @@ install-binaries: $(BUILT_SOURCES)
$(MAKE) $(AM_MAKEFLAGS) install-exec
DOC_FILES = docs/content docs/public docs/templates docs/site.yml \
- docs/Pipfile docs/Pipfile.lock docs/build_website.py \
- docs/README.md jq.1.prebuilt
+ docs/Pipfile docs/Pipfile.lock docs/build_manpage.py \
+ docs/build_manpage.py docs/README.md jq.1.prebuilt
EXTRA_DIST = $(DOC_FILES) $(man_MANS) $(TESTS) $(TEST_LOG_COMPILER) \
jq.1.prebuilt jq.spec src/lexer.c src/lexer.h src/parser.c \