summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJeff Zhao <jeff.no.zhao@gmail.com>2022-05-14 10:50:03 -0400
committerJeff Zhao <jeff.no.zhao@gmail.com>2022-05-14 10:50:03 -0400
commitef398c9900f01e76f5a39a7fb2adf01838fdfd65 (patch)
tree1198100c7ed6cef2595b5fdaf476ce07b978fa4b /Cargo.toml
parent2693f56086f8bcaf4e06151933cf16a0d63cb091 (diff)
add multiple tui dependencies
- this should fix build
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 627df1f..d5df6da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,7 +31,8 @@ structopt = "^0"
termion = "^1"
toml = "^0"
trash = { version = "^1", optional = true }
-tui = { version = "^0", default-features = false, features = ["termion"] }
+tui_old = { package = "tui", version = "0.17", default-features = false, features = ["termion"] }
+tui = { version = "0.18", default-features = false, features = ["termion"] }
unicode-segmentation = "^1"
unicode-width = "^0"
users = "^0"