summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJiayi Zhao <jeff.no.zhao@gmail.com>2019-01-13 12:44:59 -0500
committerJiayi Zhao <jeff.no.zhao@gmail.com>2019-01-13 12:44:59 -0500
commit97884b4be589b900e300b13e797678edc9210c75 (patch)
tree0ce8c584f502b608e178eb6bee804086e48b05a5 /Cargo.toml
parent280d2ff401e5b0fd9df0a2dfbe6ef3c138963caf (diff)
add support for previewing text files
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 28bc66a..9bdda7d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,8 @@ chrono = "0.4.6"
fs_extra = "1.1.0"
lazy_static = "1.2.0"
libc = "0.2.46"
-mime_guess = "1.8.6"
+mime = "0.3.13"
+mime-detective = "0.2.1"
serde = "1.0.84"
serde_derive = "1.0.84"
toml = "0.4.10"