summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJiayi Zhao <jeff.no.zhao@gmail.com>2020-03-20 13:08:26 -0400
committerJiayi Zhao <jeff.no.zhao@gmail.com>2020-03-20 14:00:05 -0400
commit8fc59f0a0c3729d201f844738db5275035f59f2d (patch)
tree6deeba8db7275387f44b5bdb03c1f801efe437ab /Cargo.toml
parent84e912b7779faaaeb09d1085e09630a548c7fb54 (diff)
add initial support for detecting mimetypes
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2797b71..4aa6af0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,4 +45,5 @@ branch="dev"
# path = "lib/wordexp-rs"
[features]
-default = []
+file_mimetype = []
+default = [ "file_mimetype" ]