summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJeff Zhao <jeff.no.zhao@gmail.com>2021-02-02 10:39:00 -0500
committerJeff Zhao <jeff.no.zhao@gmail.com>2021-02-02 10:39:00 -0500
commit0f1c106b611632704618b44b3e8dd05678e5e4bb (patch)
treeafb07cfa681c79271c76119d19ac734ce6da4fc9 /Cargo.toml
parent6268cbbeca71e77ca2c0999f41c313926cb98531 (diff)
remove clipboard dependencies and utilize commands instead
- fix some printing issues
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f410bcb..044cd95 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,7 +30,6 @@ users = "^0"
whoami = "^0"
xdg = "^2"
phf = { version = "^0", features = ["macros"], optional = true }
-cli-clipboard = { version = "^0", optional = true }
trash = { version = "^1", optional = true }
# [dependencies.wordexp]
@@ -40,9 +39,8 @@ trash = { version = "^1", optional = true }
# path = "lib/wordexp-rs"
[features]
-clipboard = [ "cli-clipboard" ]
devicons = [ "phf" ]
file_mimetype = []
mouse = []
recycle_bin = [ "trash" ]
-default = [ "clipboard", "phf", "recycle_bin" ]
+default = [ "phf", "recycle_bin" ]