summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthew Blode <m@blode.co>2021-01-20 09:56:29 +1100
committerMatthew Blode <m@blode.co>2021-01-20 09:56:29 +1100
commit0eae92bc7038219247ebb72de324933372f26213 (patch)
tree9fd782a6121cdab63a2554fbc0040f9feac57890 /Cargo.toml
parentf07eee4abb6fec4cb57b535143720763c9e0848b (diff)
cd with tilde expansion
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d4f87d1..f911f36 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
[dependencies]
alphanumeric-sort = "^1"
chrono = "^0"
-dirs = "^1"
+dirs-next = "^2"
lazy_static = "^1"
libc = "^0"
open = "^1"
@@ -30,6 +30,7 @@ users = "^0"
whoami = "^0"
xdg = "^2"
phf = { version = "^0", features = ["macros"] }
+shellexpand = "^2"
# notify = { version = "5.0.0-pre.2" }
# fs_extra = "*"