summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJeff Zhao <jeff.no.zhao@gmail.com>2021-01-19 19:30:50 -0500
committerJeff Zhao <jeff.no.zhao@gmail.com>2021-01-19 19:30:50 -0500
commitc333ca13e01ec00c266cbf40ea33cb07d6270fc4 (patch)
tree7cde25dd11f9e8173c8cac3c9772f4dc5dd72fec /Cargo.toml
parenta0fffdc01b04aa560ff249e6686a841f1349a88f (diff)
parente776210dffd15f3d43cbccce208ec5814ef8f87b (diff)
Merge branch 'dev' of github.com:kamiyaa/joshuto into dev
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 2 insertions, 11 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6da0236..1e41971 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
[dependencies]
alphanumeric-sort = "^1"
chrono = "^0"
-dirs = "^1"
+dirs-next = "^2"
lazy_static = "^1"
libc = "^0"
open = "^1"
@@ -19,6 +19,7 @@ rustyline = "^4"
serde = "^1"
serde_derive = "^1"
shell-words = "^1"
+shellexpand = "^2"
signal-hook = "^0"
structopt = "^0"
termion = "^1"
@@ -31,16 +32,6 @@ whoami = "^0"
xdg = "^2"
phf = { version = "^0", features = ["macros"], optional = true }
-# fs_extra = "*"
-# lazy_static = "*"
-# libc = "*"
-# serde = "*"
-# serde_derive = "*"
-# toml = "*"
-# wcwidth = "*"
-# whoami = "*"
-# xdg = "*"
-
# [dependencies.wordexp]
# version = "^0"
# git = "https://github.com/kamiyaa/wordexp-rs"