summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJiayi Zhao <jeff.no.zhao@gmail.com>2018-07-18 10:29:59 -0400
committerJiayi Zhao <jeff.no.zhao@gmail.com>2018-07-18 10:29:59 -0400
commite6f14dee6c89f1ea9a844e64537ec7d5fe1cf4cb (patch)
tree3f09835024b8f09a5689220acc3900fa37b5b4a1 /Cargo.toml
parentcf94c43b620e05e3428e04946060e6dbf05dd6f6 (diff)
add requirement for wide-character support
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cdd0da8..6c3f5e5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,8 +5,11 @@ authors = ["Jiayi Zhao <jeff.no.zhao@gmail.com>"]
[dependencies]
libc = "0.2.42"
-ncurses = "5.93.0"
serde = "1.0.70"
serde_derive = "1.0.70"
toml = "0.4"
xdg = "2.1.0"
+
+[dependencies.ncurses]
+version = "5.93.0"
+features = [ "extended_colors" ]