summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJiayi Zhao <jeff.no.zhao@gmail.com>2019-02-19 17:44:04 -0500
committerJiayi Zhao <jeff.no.zhao@gmail.com>2019-02-19 17:44:04 -0500
commit62236475a38193e8b8e8876a4221b89fc021cbbf (patch)
tree5e96d5c450815257958e74ba96b63ec808fc2eb8 /Cargo.toml
parent0be734a6d7154573d8e570980f0af27ac5cb8190 (diff)
temporary fix for unicode on rust 1.32
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2010a56..566c1e7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,7 @@ authors = ["Jiayi Zhao <jeff.no.zhao@gmail.com>"]
description = "Terminal file manager inspired by ranger"
homepage = "https://github.com/kamiyaa/joshuto"
license = "LGPL-3"
+edition = "2018"
[dependencies]
chrono = "0.4.6"
@@ -35,7 +36,8 @@ xdg = "2.2.0"
# xdg = "*"
[dependencies.ncurses]
-version = "5.98.0"
+git = "https://github.com/simmons/ncurses-rs"
+# version = "5.98.0"
features = [ "extended_colors", "panel", "wide" ]
[dependencies.wordexp]