summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJiayi Zhao <jeff.no.zhao@gmail.com>2019-01-06 17:07:23 -0500
committerJiayi Zhao <jeff.no.zhao@gmail.com>2019-01-06 17:07:23 -0500
commit52b0f1a79c70154955249351dc163f1ceb189ad7 (patch)
tree6c861fb0b53db93d1e43fd46f3ed0f14ba53a58a /Cargo.toml
parent8148183e7754d89bbd5c8c95c8498907299c42c0 (diff)
add wrapper lib for wordexp
- this adds support to environment variable parsing and bash-like parsing to cd command
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b4ef4be..9eb05ca 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,5 +36,9 @@ xdg = "2.2.0"
version = "5.98.0"
features = [ "extended_colors", "panel" ]
+[dependencies.wordexp]
+version = "0.1.0"
+path = "lib/wordexp-rs"
+
[features]
default = []