summaryrefslogtreecommitdiffstats
path: root/lib/domain/libimagcounter/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lib/domain/libimagcounter/Cargo.toml')
-rw-r--r--lib/domain/libimagcounter/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/lib/domain/libimagcounter/Cargo.toml b/lib/domain/libimagcounter/Cargo.toml
new file mode 100644
index 00000000..01519e14
--- /dev/null
+++ b/lib/domain/libimagcounter/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "libimagcounter"
+version = "0.4.0"
+authors = ["Matthias Beyer <mail@beyermatthias.de>"]
+
+description = "Library for the imag core distribution"
+
+keywords = ["imag", "PIM", "personal", "information", "management"]
+readme = "../README.md"
+license = "LGPL-2.1"
+
+documentation = "https://matthiasbeyer.github.io/imag/imag_documentation/index.html"
+repository = "https://github.com/matthiasbeyer/imag"
+homepage = "http://imag-pim.org"
+
+[dependencies]
+log = "0.3"
+toml = "0.4.*"
+toml-query = "0.3.*"
+semver = "0.5"
+
+libimagstore = { version = "0.4.0", path = "../../../lib/core/libimagstore" }
+libimagerror = { version = "0.4.0", path = "../../../lib/core/libimagerror" }