summaryrefslogtreecommitdiffstats
path: root/lib/core/libimagrt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lib/core/libimagrt/Cargo.toml')
-rw-r--r--lib/core/libimagrt/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/lib/core/libimagrt/Cargo.toml b/lib/core/libimagrt/Cargo.toml
index 90b2dcbd..5f8fe240 100644
--- a/lib/core/libimagrt/Cargo.toml
+++ b/lib/core/libimagrt/Cargo.toml
@@ -24,7 +24,16 @@ ansi_term = "0.9"
is-match = "0.1"
toml-query = "0.3.0"
error-chain = "0.10"
+handlebars = "0.29.0"
libimagstore = { version = "0.4.0", path = "../../../lib/core/libimagstore" }
libimagerror = { version = "0.4.0", path = "../../../lib/core/libimagerror" }
libimagutil = { version = "0.4.0", path = "../../../lib/etc/libimagutil" }
+
+[features]
+default = []
+
+# Enable testing functionality. Used for building the libimagrt for testing CLI
+# apps. Do not use in production!
+testing = []
+