summaryrefslogtreecommitdiffstats
path: root/bin/domain/imag-mail/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bin/domain/imag-mail/Cargo.toml')
-rw-r--r--bin/domain/imag-mail/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/bin/domain/imag-mail/Cargo.toml b/bin/domain/imag-mail/Cargo.toml
index 663b30b3..8342ff43 100644
--- a/bin/domain/imag-mail/Cargo.toml
+++ b/bin/domain/imag-mail/Cargo.toml
@@ -20,11 +20,11 @@ is-it-maintained-open-issues = { repository = "matthiasbeyer/imag" }
maintenance = { status = "actively-developed" }
[dependencies]
-log = "0.4.6"
-anyhow = "1"
+log = "0.4"
+failure = "0.1"
resiter = "0.4"
handlebars = "3"
-itertools = "0.8"
+itertools = "0.9"
serde = "1"
serde_derive = "1"
@@ -48,7 +48,7 @@ default-features = false
features = ["typed"]
[dependencies.toml-query_derive]
-version = "0.9.2"
+version = "0.10"
[lib]
name = "libimagmailfrontend"